hardware and operating system

Fundamental questions about hardware and operating system

What shell be added at my PC to make Grafis faster?

A higher main memory increases the system performance of Windows. Grafis will start faster and will faster open lists and files. Test run and grading of the styles is mainly influenced by the processor rate. For these purposes a faster CPU is necessary.

Last update on 08/07/2017 by Volker Friedrich.

Does Grafis write some files to the Windows folder?

Since version 9 GRAFIS installs only dongle drivers.

Last update on 08/07/2017 by Volker Friedrich.

Does GRAFIS requires a special 3D graphic interface? Does GRAFIS need GRAFIS OpenGL or a current DirectX version?

No. GRAFIS has no special demands on the hardware (neither the CPU nor the graphics). Below "Support" you can find a list with the hardware requirements of GRAFIS.

Last update on 08/07/2017 by Volker Friedrich.

Currently I am using an older GRAFIS version. Can it be installed on newer Windows versions?

Basically, you can install all versions GRAFIS (from v6) also on current versions of Windows. There are some things to consider. With older CDs the latest drivers for the dongle (hardlock and HASP, respectively) must be downloaded if necessary. The driver "Sentinel HASP" (1st entry) supports all dongle variants so far supplied by us. Circumstances, an exchange of keys is necessary.

GRAFIS Version 11: is running on Windows 2000, XP, Vista, 7 and 8, as well as Windows Server Versions 2000, 2003 and 2008.

GRAFIS Version 10: is running on Windows 2000, XP, Vista, 7 and 8, as well as Windows Server Versions 2000, 2003 and 2008.  With older CDs the latest drivers for the dongle (HASP HL/SRM) should be downloaded. GRAFIS up to Version 10.01 (delivery until May 2008) can also be used with Windows 9x/ME. You need driver package "HASP HL".

We are not able to offer support for GRAFIS Versions older than V10, this in particulary also concerns the dongel exchange, as well as the production of CDs. 

GRAFIS Version 9: is running on Windows 9x/ME, Windows 2000, XP, Vista, 7 and 8, as well as Windows Server Versions 2000, 2003 and 2008. Licenses exchanged after october 2008 can't be used in Windows 9x/ME (see note "SRM" in your invoice). For Windows Vista 7 and 8 the current drivers must be downloaded (driver download -> use "Sentinel HASP").

GRAFIS Version 8: same like GRAFIS Version 9. The download of the most current drivers should be done in any case. The usage with Windows 8 will not be possible.

GRAFIS Versions 6 and 7: running on all windows versions from Windows 95 to Windows XP. The driver download is suggested in any case. Windows NT4.0 is supported with parallel or internal dongle. The usage with Windows Vista and Windows 7 is possible in some cases. A dongle exchange may be necessary, we recommend to use not more than 2GB memory (otherwise some memory management functions in GRAFIS may fail).

GRAFIS Versions 5 and before: these versions are DOS versions and need DOS or Windows 3.xx or Windows 9x (DOS box).

Last update on 08/07/2017 by Volker Friedrich.

Which plotters can be used with GRAFIS?

 

Beside plotters with normal drivers for Microsoft Windows GRAFIS can drive all plotter directly using HP-GL or DM-PL as plotter language.

Read more about this on our page supported plotters in GRAFIS.

Last update on 08/07/2017 by Volker Friedrich.